<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Tracking the curve | Aspen Journalism	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.aspenjournalism.org/xmlrpc.php" />
<title>Tracking the curve &#8211; Aspen Journalism</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://www.aspenjournalism.org/wp-content/uploads/2013/03/AJ-website-logo-768x240-1-1170x366.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://www.aspenjournalism.org/wp-content/uploads/2013/03/AJ-website-logo-980x180-1-1170x215.jpg';
				} else {
					header_img = 'https://www.aspenjournalism.org/wp-content/uploads/2013/03/AJ-website-logo-980x180-option3-1170x215.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aspen Journalism &raquo; Feed" href="https://www.aspenjournalism.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aspen Journalism &raquo; Comments Feed" href="https://www.aspenjournalism.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aspenjournalism.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='https://www.aspenjournalism.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://www.aspenjournalism.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aspenjournalism.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://www.aspenjournalism.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.min.css?ver=3.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://www.aspenjournalism.org/wp-content/themes/largo/css/style.min.css?ver=0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.aspenjournalism.org/wp-content/tablepress-combined.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='aspen-typekit-css'  href='https://use.typekit.net/zni4nda.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aspen-css'  href='https://www.aspenjournalism.org/wp-content/themes/aspen/css/child.min.css?ver=1588774269' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://www.aspenjournalism.org/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.aspenjournalism.org\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.aspenjournalism.org","wp_site_url":"https:\/\/www.aspenjournalism.org","wp_root_url":"https:\/\/www.aspenjournalism.org","wp_plugins_url":"https:\/\/www.aspenjournalism.org\/wp-content\/plugins","wp_content_url":"https:\/\/www.aspenjournalism.org\/wp-content","wp_includes_url":"https:\/\/www.aspenjournalism.org\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.2'></script>
<link rel='https://api.w.org/' href='https://www.aspenjournalism.org/wp-json/' />
<link rel='prev' title='River District will ask voters for tax increase' href='https://www.aspenjournalism.org/2020/07/22/river-district-will-ask-voters-for-tax-increase/' />
<link rel="canonical" href="https://www.aspenjournalism.org/2020/07/23/aspen-area-virus-information-sources/" />
<link rel='shortlink' href='https://www.aspenjournalism.org/?p=610896' />
<link rel="alternate" type="application/json+oembed" href="https://www.aspenjournalism.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspenjournalism.org%2F2020%2F07%2F23%2Faspen-area-virus-information-sources%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aspenjournalism.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aspenjournalism.org%2F2020%2F07%2F23%2Faspen-area-virus-information-sources%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.16" /> -->

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@aspenjournalism">
							<meta property="og:title" content="Tracking the curve" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://www.aspenjournalism.org/2020/07/23/aspen-area-virus-information-sources/"/>
					<meta property="og:description" content="Updates on the spread and the fallout focusing on Pitkin, Eagle and Garfield counties." />
					<meta name="description" content="Updates on the spread and the fallout focusing on Pitkin, Eagle and Garfield counties." />
			<meta property="og:site_name" content="Aspen Journalism" /><meta property="og:image" content="https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-1170x580.png" /><link rel="apple-touch-icon" href="https://aspenjournalism.org/wp-content/uploads/2017/11/Aspen-Journalism-logo-336x226.jpg"/><link rel="shortcut icon" href="https://aspenjournalism.org/wp-content/uploads/2013/03/favicon1.ico"/><meta name="news_keywords" content="COVID-19 Info"><meta name="original-source" content="https://www.aspenjournalism.org/2020/07/23/aspen-area-virus-information-sources/" /><meta name="syndication-source" content="https://www.aspenjournalism.org/2020/07/23/aspen-area-virus-information-sources/" /><meta name="standout" content="https://www.aspenjournalism.org/2020/07/23/aspen-area-virus-information-sources/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-24084301-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Aspen Journalism"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Aspen Journalism"],
					["largo._setDomainName", "www.aspenjournalism.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-92502108-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-610896 single-format-standard normal">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/aspenjournalism" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/aspenjournalism" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://instagram.com/aspenjournalism" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://aspenjournalism.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
                    <div class="subscribe-btn"><a href="/subscribe/">Subscribe</a></div><div class="donate-btn"><a href="https://aspenjournalism.org/donate"><i class="icon-heart"></i>Help us tell stories</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://www.aspenjournalism.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/aspenjournalism" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/aspenjournalism" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://instagram.com/aspenjournalism" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://aspenjournalism.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
                                                        <li class="subscribe">
                                <a class="subscribe-link" href="/subscribe/"><span>Subscribe</span></a>                            </li>
                            								<li class="donate">
									<a class="donate-link" href="https://aspenjournalism.org/donate">
										<span><i class="icon-heart"></i>Help us tell stories</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://www.aspenjournalism.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Aspen Journalism</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Aspen Journalism</a></li>
						<li id="menu-item-532635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532635"><a href="https://www.aspenjournalism.org/donate/">Donate</a></li>
<li id="menu-item-428708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428708"><a href="https://www.aspenjournalism.org/category/water/">Water Desk</a></li>
<li id="menu-item-494721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494721"><a href="https://www.aspenjournalism.org/category/environment-desk/">Environment Desk</a></li>
<li id="menu-item-22290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-22290"><a href="https://www.aspenjournalism.org/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-622690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622690"><a href="https://www.aspenjournalism.org/donate/">Donate to Aspen Journalism</a></li>
	<li id="menu-item-532347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532347"><a href="https://www.aspenjournalism.org/aspen-journalism-board-and-advisors/">Staff, board and advisers</a></li>
	<li id="menu-item-532614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532614"><a href="https://www.aspenjournalism.org/publish-aspen-journalisms-work-without-charge/">Publish AJ&#8217;s work</a></li>
	<li id="menu-item-532615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532615"><a href="https://www.aspenjournalism.org/our-collaborations-with-other-news-organizations/">Collaborate with AJ</a></li>
	<li id="menu-item-532612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532612"><a href="https://www.aspenjournalism.org/aspen-journalisms-policies-and-standards/">Policies and standards</a></li>
	<li id="menu-item-622291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622291"><a href="https://www.aspenjournalism.org/aspen-journalism-donors-and-funders/">Donors and Funders</a></li>
	<li id="menu-item-532617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532617"><a href="https://www.aspenjournalism.org/contact-2/">Contact us</a></li>
	<li id="menu-item-583909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583909"><a href="https://www.aspenjournalism.org/about/">About</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://aspenjournalism.org/donate">
										<span>Help us tell stories</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://www.aspenjournalism.org/">
						<span class="sitename" itemprop="name">Aspen Journalism</span>
						<span class="tagline" itemprop="description"> - </span>
					</a>
				</h2>
			<a itemprop="url" href="https://www.aspenjournalism.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://aspenjournalism.org/wp-content/uploads/2017/11/Aspen-Journalism-logo-336x226.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>Aspen Journalism</strong>
		(https://www.aspenjournalism.org/2020/07/23/aspen-area-virus-information-sources/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532635"><a href="https://www.aspenjournalism.org/donate/">Donate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428708"><a href="https://www.aspenjournalism.org/category/water/">Water Desk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494721"><a href="https://www.aspenjournalism.org/category/environment-desk/">Environment Desk</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-22290"><a href="https://www.aspenjournalism.org/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622690"><a href="https://www.aspenjournalism.org/donate/">Donate to Aspen Journalism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532347"><a href="https://www.aspenjournalism.org/aspen-journalism-board-and-advisors/">Staff, board and advisers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532614"><a href="https://www.aspenjournalism.org/publish-aspen-journalisms-work-without-charge/">Publish AJ&#8217;s work</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532615"><a href="https://www.aspenjournalism.org/our-collaborations-with-other-news-organizations/">Collaborate with AJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532612"><a href="https://www.aspenjournalism.org/aspen-journalisms-policies-and-standards/">Policies and standards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-622291"><a href="https://www.aspenjournalism.org/aspen-journalism-donors-and-funders/">Donors and Funders</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532617"><a href="https://www.aspenjournalism.org/contact-2/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583909"><a href="https://www.aspenjournalism.org/about/">About</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-692441" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-692441"><a href="https://www.aspenjournalism.org/2020/07/23/aspen-area-virus-information-sources/" aria-current="page">Tracking the curve</a></li>
<li id="menu-item-684443" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-684443"><a href="https://www.aspenjournalism.org/2020/05/29/western-colorado-water-purchases-stir-up-worries-about-the-future-of-farming/">Western Colorado water purchases stir up worries about the future of farming</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-610896" class="hnews item post-610896 post type-post status-publish format-standard has-post-thumbnail hentry category-virus-beta prominence-category-featured prominence-series-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

				<h5 class="top-tag"><span class="post-category-link"><a href="https://www.aspenjournalism.org/category/virus-beta/" title="Read Stories in the COVID-19 Info category">COVID-19 Info</a></span></h5>
	
		<h1 class="entry-title" itemprop="headline">Tracking the curve</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Laurine Lassalle</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-07-23T21:28:20-06:00"><span class="time-ago">2 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.aspenjournalism.org/category/virus-beta/"><i class="icon-link"></i> <span>More on COVID-19 Info</span></a></li>
<li><a href="https://www.aspenjournalism.org/category/virus-beta/feed/"><i class="icon-rss"></i> <span>Subscribe to COVID-19 Info</span></a></li>
	</ul>
	</span>
</span></div>
<meta itemprop="description" content="Updates on the spread and the fallout focusing on Pitkin, Eagle and Garfield counties.
" />
<meta itemprop="datePublished" content="2020-07-23T21:28:20-06:00" />
<meta itemprop="dateModified" content="2020-07-23T21:25:54-06:00" />
<meta itemprop="image" content="https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-140x140.png" />
	</header><!-- / entry header -->

	<div class="hero is-image span12">
	<img width="1170" height="580" src="https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-1170x580.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-1170x580.png 1170w, https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-336x167.png 336w, https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-768x381.png 768w, https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-1536x762.png 1536w, https://www.aspenjournalism.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-23-at-20.37.48-2048x1016.png 2048w" sizes="(max-width: 1170px) 100vw, 1170px" />	</div>

	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<p><em>Latest Update: 7/23/20</em></p>
<p><em>Aspen Journalism is pulling together data from state and counties&#8217; websites, as well as from other news outlets. This webpage is updated every weekday after 4 p.m. </em></p>
<div class="flourish-embed flourish-cards" data-src="visualisation/2595362" data-url="https://flo.uri.sh/visualisation/2595362/embed"><script src="https://public.flourish.studio/resources/embed.js"></script></div>
<p><strong>What&#8217;s noteworthy in today&#8217;s COVID-19 data? </strong></p>
<div class="row">
<p><span style="font-size: 19.552px;">Eagle County reported 10 new cases on Thursday, and Garfield County reported 26 new ones. Pitkin County reported a major drop in cases on its dashboard, which is probably due to case investigations led by the county. These investigations may have determined that these 12 people tested positive actually reside in another county. </span></p>
<p><span style="font-size: 19.552px;">Yet, the data reported by the county and the state do not include out-of-state and international cases, which means that visitors who tested positive won&#8217;t be counted in the total of cases.</span></p>
</div>
<div class="row">
<p><a href="https://www.nytimes.com/interactive/2020/us/colorado-coronavirus-cases.html">The New York Times&#8217; map of hot spots</a> shows that the numbers of cases in Garfield, Eagle and Pitkin counties are rising.</p><aside class="scaip scaip-1"><aside id="largo-donate-widget-8" class="widget widget-1 odd default hidden-desktop hidden-tablet hidden-phone largo-donate clearfix"><h5 class="adtitle">Support Aspen Journalism</h5>
            <p>Aspen Journalism is an independent 501c3 nonprofit news organization. And your donation matters. Thank you.</p>
            <a class="btn btn-primary" href="https://aspenjournalism.org/donate">Donate</a>

		</aside></aside>
<p>Since Wednesday, there have been 476 new confirmed cases in Colorado. Confirmed cases statewide now exceed 42,300.</p>
<p>Past travel and visitation patterns remain a guide since more people are now coming to Aspen from cities in New York, California, Florida, Illinois and Texas, and there is more travel in and out of Colorado from neighboring states, including Utah, Wyoming, Kansas, New Mexico and Arizona.</p>
<p>Mississippi, Louisiana and Florida are now the states with the highest daily increase in cases.</p>
<p>&#8220;Florida reported its <a href="http://ww11.doh.state.fl.us/comm/_partners/covid19_report_archive/state_reports_latest.pdf">largest number</a> of deaths in a single day from the coronavirus: 173 on Thursday. The state says 10,249 people tested positive for the virus,&#8221; reported <a href="https://www.npr.org/sections/coronavirus-live-updates/2020/07/23/894707706/florida-sets-yet-another-coronavirus-record-173-deaths-in-a-day">NPR</a>. &#8220;The epicenter for the pandemic in Florida is in Miami-Dade County, where 2,720 new cases were reported Thursday with a positivity rate near 20%.&#8221;</p>
<p>According to the <a href="https://www.orlandosentinel.com/coronavirus/os-ne-florida-coronavirus-thursday-july-23-20200723-4zqtgqary5gbxmvwdhtsw2agwi-story.html">Orlando Sentine</a>l, &#8220;Memorial Day weekend travel and general reopenings have contributed to a surge in infections across the U.S. Southwest, Dr. Deborah Birx, the White House coronavirus task force coordinator, said Wednesday. And the number of infections is likely much higher than reported cases.&#8221;</p>
<p><span style="font-size: 19.552px;">The </span><a style="font-size: 19.552px;" href="https://www.cdc.gov/coronavirus/2019-ncov/cases-updates/cases-in-us.html">CDC</a><span style="font-size: 19.552px;"> reported about 70,100 new cases nationwide on Thursday.  <a href="https://covidtracking.com/data">The</a> <a href="https://covidtracking.com/data">COVID Tracking Project</a> reported an increase of about 71,000 cases on Thursday. There are now more than 3,9 million cases in the U.S.</span></p><aside class="scaip scaip-2"><aside id="custom_html-3" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="btn btn-primary" href="/subscribe/" style="color:white;">Subscribe to AJ's newsletters.</a></div></aside></aside>
</div>
<div id="viz1595469812627" class="tableauPlaceholder" style="position: relative;"><noscript><a href='#'><img alt=' ' src='https:&#47;&#47;public.tableau.com&#47;static&#47;images&#47;co&#47;covid_cases_15953675992880&#47;Story1&#47;1_rss.png' style='border: none' /></a></noscript><object class="tableauViz" style="display: none;" width="300" height="150"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F" /><param name="embed_code_version" value="3" /><param name="site_root" value="" /><param name="name" value="covid_cases_15953675992880/Story1" /><param name="tabs" value="no" /><param name="toolbar" value="yes" /><param name="static_image" value="https://public.tableau.com/static/images/co/covid_cases_15953675992880/Story1/1.png" /><param name="animate_transition" value="yes" /><param name="display_static_image" value="yes" /><param name="display_spinner" value="yes" /><param name="display_overlay" value="yes" /><param name="display_count" value="yes" /><param name="language" value="en" /><param name="filter" value="publish=yes" /></object></div>
<p><script type='text/javascript'>                    var divElement = document.getElementById('viz1595469812627');                    var vizElement = divElement.getElementsByTagName('object')[0];                    vizElement.style.width='1016px';vizElement.style.height='991px';                    var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                </script></p>
<p><iframe style="border: none;" title="COVID Cases" src="https://e.infogram.com/568881cc-a993-45cf-934d-b0a92c67012e?src=embed" width="100%" height="700px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen">&lt;span data-mce-type=&#8221;bookmark&#8221; style=&#8221;display: inline-block; width: 0px; overflow: hidden; line-height: 0;&#8221; class=&#8221;mce_SELRES_start&#8221;&gt;﻿&lt;/span&gt;</iframe></p>
<div class="flourish-embed" data-src="story/433620" data-url="https://flo.uri.sh/story/433620/embed"><script src="https://public.flourish.studio/resources/embed.js"></script></div>
<p><strong><a href="https://covid19.colorado.gov/data/case-data">Colorado Department of Public Health and Environment Data</a></strong></p>
<div class="flourish-embed flourish-cards" data-src="visualisation/2951549" data-url="https://flo.uri.sh/visualisation/2951549/embed"><script src="https://public.flourish.studio/resources/embed.js"></script></div>
<div data-src="visualisation/2951549" data-url="https://flo.uri.sh/visualisation/2951549/embed"></div>
<p>The state&#8217;s northwest region, which includes Pitkin, Eagle and Garfield counties, was classified on Thursday as &#8220;elevated incidence growth.&#8221;This means that &#8220;there have been more than ten new cases per 100,000 in the past two weeks. Incidence is high and increasing,&#8221; according to <a href="https://covid19.colorado.gov/data/incidence-epidemic-curve">CDPHE</a>.</p>
<p><iframe style="width: 800px; height: 800px;" src="https://flo.uri.sh/story/433639/embed" frameborder="0" scrolling="no">&lt;span data-mce-type=&#8221;bookmark&#8221; style=&#8221;display: inline-block; width: 0px; overflow: hidden; line-height: 0;&#8221; class=&#8221;mce_SELRES_start&#8221;&gt;﻿&lt;/span&gt;</iframe></p>
<div style="width: 100%!; margin-top: 4px!important; text-align: right!important;"><a class="flourish-credit" style="text-decoration: none!important;" href="https://public.flourish.studio/story/433639/?utm_source=embed&amp;utm_campaign=story/433639" target="_top" rel="noopener noreferrer"><img style="width: 105px!important; height: 14px!important; border: none!important; margin: 0!important;" src="https://public.flourish.studio/resources/made_with_flourish.svg" alt="Made with Flourish" /> </a></div>
<p><iframe style="width: 900px; height: 700px; position: relative; top: 50%; left: 50%; transform: translate(-50%, -50%); margin: 300px -50% -400px auto;" src="https://flo.uri.sh/visualisation/2596456/embed" frameborder="0" scrolling="no">&lt;span data-mce-type=&#8221;bookmark&#8221; style=&#8221;display: inline-block; width: 0px; overflow: hidden; line-height: 0;&#8221; class=&#8221;mce_SELRES_start&#8221;&gt;﻿&lt;/span&gt;</iframe></p>
<div style="width: 100%!; margin-top: 4px!important; text-align: right!important;"><a class="flourish-credit" style="text-decoration: none!important;" href="https://public.flourish.studio/visualisation/2596456/?utm_source=embed&amp;utm_campaign=visualisation/2596456" target="_top" rel="noopener noreferrer"><img style="width: 105px!important; height: 14px!important; border: none!important; margin: 0!important; position: relative; left: 8%;" src="https://public.flourish.studio/resources/made_with_flourish.svg" alt="Made with Flourish" /> </a></div>
<p><a href="https://coronavirus.jhu.edu/testing/tracker/map"><strong>Selection from John Hopkins Data</strong></a> <a href="https://covidtracking.com/data"><strong>and</strong></a> <strong><a href="https://covidtracking.com/data">The COVID Tracking Project</a></strong></p>
<div class="flourish-embed" data-src="story/459120" data-url="https://flo.uri.sh/story/459120/embed"><script src="https://public.flourish.studio/resources/embed.js"></script></div>
<p><strong>Today&#8217;s Media Selection</strong></p>
<p><iframe style="width: 1000px; height: 840px; position: relative; top: 50%; left: 50%; transform: translate(-50%, -50%); margin: 400px -50% -400px auto;" src="https://flo.uri.sh/story/433641/embed" frameborder="0" scrolling="no">&lt;span data-mce-type=&#8221;bookmark&#8221; style=&#8221;display: inline-block; width: 0px; overflow: hidden; line-height: 0;&#8221; class=&#8221;mce_SELRES_start&#8221;&gt;﻿&lt;/span&gt;</iframe></p>
<div style="width: 100%!; margin-top: 4px!important; text-align: right!important;"><a class="flourish-credit" style="text-decoration: none!important;" href="https://public.flourish.studio/story/433641/?utm_source=embed&amp;utm_campaign=story/433641" target="_top" rel="noopener noreferrer"><img style="width: 105px!important; height: 14px!important; border: none!important; margin: 0!important;" src="https://public.flourish.studio/resources/made_with_flourish.svg" alt="Made with Flourish" /> </a></div>
<div style="width: 600px; margin-left: 13vh; padding-top: 5px; padding-bottom: 5px; padding-left: 20px; background-color: #e3e7e8; text-align: left; background-position: center; background-repeat: initial initial;">
<p><strong>Additional Sources</strong></p>
<p><a style="font-size: 19.552px;" href="https://www.cityofaspen.com" target="_blank" rel="noopener noreferrer">City of Aspen Info</a><br />
<a href="https://www.tosv.com/495/COVID-19-UPDATES">Town of Snowmass Village Info</a><br />
<a href="https://pitkincounty.com/1297/COVID-19" target="_blank" rel="noopener noreferrer">Pitkin County Info</a><br />
<a href="https://drive.google.com/file/d/17BuxyNl23XvlshLEHwn71J-Rfiw_OLaW/view">Pitkin County Data</a> / <a href="https://covid19.pitkincounty.com/covid-19-stats/">New Dashboard</a><br />
<a href="https://www.eaglecounty.us/covid-19/">Eagle County Info</a><br />
<a href="https://datastudio.google.com/u/0/reporting/1ddB1kq5h6QjTk77HltHKnho8GHnvk85e/page/plbIB">Eagle County Data</a><br />
<a href="https://www.garfield-county.com/public-health/novel-coronavirus/">Garfield County</a><br />
<a href="https://www.garfield-county.com/public-health/garfield-county-covid-19-cases/">Garfield County Data</a><br />
<a href="https://coloradosun.com/2020/03/08/colorado-coronavirus-cases-map/">The Colorado Sun Data</a><br />
<a href="https://www.washingtonpost.com/graphics/2020/national/coronavirus-us-cases-deaths/?itid=sf_coronavirus">Washington Post Data</a><br />
<a href="https://www.nytimes.com/interactive/2020/us/colorado-coronavirus-cases.html">The New York Times Data</a><br />
<a href="https://projects.propublica.org/reopening-america/">ProPublica Data</a><br />
<a href="https://www.ft.com/coronavirusfree">The Financial Times Data</a><br />
<a href="https://www.bbc.com/news/world-51235105">BBC News</a><br />
<a href="https://www.denverpost.com/2020/03/06/coronavirus-map-colorado/?utm_source=trendingbarmenu&amp;utm_medium=link&amp;utm_campaign=trendingbar?utm_source=trendingbarmenu&amp;utm_medium=link&amp;utm_campaign=trendingbar">The Denver Post</a><br />
<a href="https://covid19.healthdata.org/united-states-of-america/colorado">Institute for Health Metrics and Evaluation Projection</a><br />
<a href="https://gisanddata.maps.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6">John Hopkins University Data</a><br />
<a href="https://ncov2019.live">nCoV2019.live Data</a><br />
<a href="https://www.worldometers.info/coronavirus/">Worldometer: Coronavirus</a></p>
<p><strong>Other Info</strong></p>
<p><a href="https://www.aspenvalleyhospital.org/Novel-Coronavirus-COVID-19">Aspen Valley Hospital</a><br />
<a href="https://www.vvh.org">Valley View Hospital</a><br />
<a href="https://a2pcovid.org">Aspen Community Foundation</a></p>
<p><strong>Media Sources</strong></p>
<p>Aspen Journalism&#8217;s <a href="https://twitter.com/i/lists/34078785" target="_blank" rel="noopener noreferrer">Twitter list</a> of local news outlets and reporters.<br />
Aspen Journalism&#8217;s <a href="https://www.aspenjournalism.org/rounduplink/" target="_blank" rel="noopener noreferrer">news-aggregation list</a>, &#8220;The Bucket.&#8221;<br />
<a href="https://www.aspentimes.com/coronavirus/" target="_blank" rel="noopener noreferrer">The Aspen Times</a><br />
<a href="https://www.aspendailynews.com/special/coronavirus/" target="_blank" rel="noopener noreferrer">Aspen Daily News</a><br />
<a href="https://www.aspenpublicradio.org/term/coronavirus" target="_blank" rel="noopener noreferrer">Aspen Public Radio</a><br />
<a href="https://www.kdnk.org/topic/local-newscasts" target="_blank" rel="noopener noreferrer">KDNK, Carbondale</a><br />
<a href="https://www.postindependent.com/news/local/" target="_blank" rel="noopener noreferrer">Glenwood Springs Post Independent</a><br />
<a href="https://www.vaildaily.com/news/covid-19-tracker-confirmed-cases-in-eagle-county/">Vail Daily</a><br />
<a href="https://www.summitdaily.com" target="_blank" rel="noopener noreferrer">Summit Daily</a><br />
<a href="https://www.steamboatpilot.com">Steamboat Pilot</a><br />
<a href="https://www.telluridenews.com">Telluride Daily Planet</a><br />
<a href="https://coloradosun.com/coronavirus/?mc_cid=73d68854c0&amp;mc_eid=8d2bb304c5">Colorado Sun</a><br />
<a href="https://www.coloradoindependent.com">Colorado Independent</a><br />
<a href="https://www.denverpost.com">Denver Post</a><br />
<a href="https://www.cpr.org">Colorado Public Radio</a><br />
<a href="https://www.coloradopolitics.com/coronavirus/">Colorado Politics</a></p>
</div>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-prev-next-post-links-widget-2" class="widget widget-1 odd default largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
							</nav><!-- #nav-below -->

		</aside></div>	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Aspen Journalism</li><li id="menu-item-537788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537788"><a href="https://www.aspenjournalism.org/category/environment-desk/">Environment Desk</a></li>
<li id="menu-item-537787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537787"><a href="https://www.aspenjournalism.org/category/water/">Water Desk</a></li>
<li id="menu-item-78915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78915"><a href="https://www.aspenjournalism.org/about/">About</a></li>
<li id="menu-item-341659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341659"><a href="https://www.aspenjournalism.org/contact-2/">Contact Aspen Journalism</a></li>
<li id="menu-item-537793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537793"><a href="https://www.aspenjournalism.org/donate/">Donate</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-donate-widget-7" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle">Go Deeper</h3>
            <p></p>
            <a class="btn btn-primary" href="https://aspenjournalism.org/donate">Donate</a>

		</aside><aside id="custom_html-2" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><a class="btn btn-primary" href="/subscribe/">Subscribe</a></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://www.aspenjournalism.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.aspenjournalism.org/2020/07/'> July 2020 </option>
	<option value='https://www.aspenjournalism.org/2020/06/'> June 2020 </option>
	<option value='https://www.aspenjournalism.org/2020/05/'> May 2020 </option>
	<option value='https://www.aspenjournalism.org/2020/04/'> April 2020 </option>
	<option value='https://www.aspenjournalism.org/2020/03/'> March 2020 </option>
	<option value='https://www.aspenjournalism.org/2020/02/'> February 2020 </option>
	<option value='https://www.aspenjournalism.org/2020/01/'> January 2020 </option>
	<option value='https://www.aspenjournalism.org/2019/12/'> December 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/11/'> November 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/10/'> October 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/09/'> September 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/08/'> August 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/07/'> July 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/06/'> June 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/05/'> May 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/04/'> April 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/03/'> March 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/02/'> February 2019 </option>
	<option value='https://www.aspenjournalism.org/2019/01/'> January 2019 </option>
	<option value='https://www.aspenjournalism.org/2018/12/'> December 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/11/'> November 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/10/'> October 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/09/'> September 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/08/'> August 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/07/'> July 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/06/'> June 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/05/'> May 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/04/'> April 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/03/'> March 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/02/'> February 2018 </option>
	<option value='https://www.aspenjournalism.org/2018/01/'> January 2018 </option>
	<option value='https://www.aspenjournalism.org/2017/12/'> December 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/11/'> November 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/10/'> October 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/09/'> September 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/08/'> August 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/07/'> July 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/06/'> June 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/04/'> April 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/03/'> March 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/02/'> February 2017 </option>
	<option value='https://www.aspenjournalism.org/2017/01/'> January 2017 </option>
	<option value='https://www.aspenjournalism.org/2016/12/'> December 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/11/'> November 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/10/'> October 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/09/'> September 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/08/'> August 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/07/'> July 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/06/'> June 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/05/'> May 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/04/'> April 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/03/'> March 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/02/'> February 2016 </option>
	<option value='https://www.aspenjournalism.org/2016/01/'> January 2016 </option>
	<option value='https://www.aspenjournalism.org/2015/12/'> December 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/11/'> November 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/10/'> October 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/09/'> September 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/08/'> August 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/07/'> July 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/06/'> June 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/05/'> May 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/04/'> April 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/03/'> March 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/02/'> February 2015 </option>
	<option value='https://www.aspenjournalism.org/2015/01/'> January 2015 </option>
	<option value='https://www.aspenjournalism.org/2014/12/'> December 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/11/'> November 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/10/'> October 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/09/'> September 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/08/'> August 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/07/'> July 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/06/'> June 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/05/'> May 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/04/'> April 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/03/'> March 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/02/'> February 2014 </option>
	<option value='https://www.aspenjournalism.org/2014/01/'> January 2014 </option>
	<option value='https://www.aspenjournalism.org/2013/12/'> December 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/11/'> November 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/10/'> October 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/09/'> September 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/08/'> August 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/07/'> July 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/06/'> June 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/04/'> April 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/03/'> March 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/02/'> February 2013 </option>
	<option value='https://www.aspenjournalism.org/2013/01/'> January 2013 </option>
	<option value='https://www.aspenjournalism.org/2012/12/'> December 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/11/'> November 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/10/'> October 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/09/'> September 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/08/'> August 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/07/'> July 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/06/'> June 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/05/'> May 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/04/'> April 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/03/'> March 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/02/'> February 2012 </option>
	<option value='https://www.aspenjournalism.org/2012/01/'> January 2012 </option>
	<option value='https://www.aspenjournalism.org/2011/12/'> December 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/11/'> November 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/10/'> October 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/09/'> September 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/08/'> August 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/07/'> July 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/06/'> June 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/05/'> May 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/04/'> April 2011 </option>
	<option value='https://www.aspenjournalism.org/2011/03/'> March 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/aspenjournalism" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/aspenjournalism" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://instagram.com/aspenjournalism" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://aspenjournalism.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Aspen Journalism. The original work on Aspen Journalism is licensed under a <a href="http://creativecommons.org/licenses/by-nd/3.0/">Creative Commons Attribution-NoDerivs 3.0 Unported License</a>.</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://www.aspenjournalism.org/wp-content/themes/largo/img/inn_logo_gray.png" alt="Aspen Journalism is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.aspenjournalism.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.aspenjournalism.org\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.min.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.min.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.2'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/themes/largo/js/navigation.min.js?ver=0.2'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.2'></script>
<script type='text/javascript' src='https://www.aspenjournalism.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://www.aspenjournalism.org/category/virus-beta/"><i class="icon-link"></i> <span>More on COVID-19 Info</span></a></li>
<li><a href="https://www.aspenjournalism.org/category/virus-beta/feed/"><i class="icon-rss"></i> <span>Subscribe to COVID-19 Info</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://www.aspenjournalism.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.2" async></script>
			
</body>
</html>
